Rette så , bliver . når man indtaster

Brugerhjælp og support til regneark i LibreOffice Calc

Redaktør: Lodahl

Besvar
draco
Indlæg: 190
Tilmeldt: 20. maj 2005 12:40

Rette så , bliver . når man indtaster

Indlæg af draco » 26. okt 2019 12:23

Jeg er lige gået fra OpenOffice DA på OSX Maverick (10.9) til LibreOffice 6.3.2.2 DA på OSX Catalina (10.15)

Bruger Apple USB keyboard med numerisket tastatur.

Da jeg brugte OO, der virkede , (komma) på det nummeriske tastatur som . selvom jeg har dansk keyboard layout i OO.

Så i alle mine regne ark hedder tallene xx.yy (punktum), men nu i Libre så bliver de jo xx,yy når jeg bruger det nummeriske tastatur og , på det.

Min formler mv. virker så ikke da , (komma) er 1000tals seperator i mine ark.

Kan huske jeg tidligere havde problmet i OO men fandt en indstilling hvor jeg kunne ændre det...

Under Options - Language så den som default UK og seperator til . (punktum)

Da disse regneark indeholder flere års indtastninger med . (punktum) så vil det være dejligt at kunne ændre det, da jeg ellers undlade , på det nummeriske tastatur og brug . istedet.

Hvis jeg ændre mit keyboard layout til Britisk så bliver , på det nummeriske tastatur . (punktum) men dette har jeg aldrig skulle gøre tidligere under OO

Skal nævne jeg også har hentet nyeste OO og der virker det heller ikke..

PKO
Indlæg: 282
Tilmeldt: 17. mar 2009 14:24

Re: Rette så , bliver . når man indtaster

Indlæg af PKO » 27. okt 2019 11:50

Hej,

Du kan ændre dette under dine opsætninger for sprog som du selv skriver.

Da jeg ikke kender til OSX vil jeg tro, at din opsætning på systemniveau skal være den samme i Libreoffice.

draco
Indlæg: 190
Tilmeldt: 20. maj 2005 12:40

Re: Rette så , bliver . når man indtaster

Indlæg af draco » 27. okt 2019 15:57

PKO => Det er jo bare underligt at jeg i mange år har kunnet haft denne indstilling og det har virket.. og nu virker det ikke med en ny installation, hverken i Libre eller OO..

PKO
Indlæg: 282
Tilmeldt: 17. mar 2009 14:24

Re: Rette så , bliver . når man indtaster

Indlæg af PKO » 28. okt 2019 16:31

Hej,

Det kunne jo også være dit styresystem opgraderet fra 10.9 til 10.15 som kunne være skyld i dette :roll:

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 2 gæster