Hvis funktion og klokkeslet

Brugerhjælp og support til regneark i LibreOffice Calc

Redaktør: Lodahl

Besvar
jacob_steensen
Indlæg: 4
Tilmeldt: 7. aug 2012 13:26

Hvis funktion og klokkeslet

Indlæg af jacob_steensen » 12. apr 2016 22:12

Hejsa

Jeg prøver at få lave en funktion.

udgangs punktet er et timetællings ark, hvor man skriver møde tid ind og gå hjem tid ind. og så kan det så regne hvor mange timer man har haft.

nu har jeg så brug for at få overblik over hvor mange timer jeg har inden kl. 18:00

altså noget der ligner =HVIS(A2>18:00;18:00-A1;0) men denne her giver fejl 502 (altså fejl i argument)

hvor A1 er møde tiden og A2 er gå hjem tiden.

hvad skal jeg gøre og giver det mening??

Venlig Hilsen
Jacob

Jens S
Indlæg: 1091
Tilmeldt: 25. mar 2007 22:42

Re: Hvis funktion og klokkeslet

Indlæg af Jens S » 13. apr 2016 12:30

Hej

Du kan ikke bruge en formel som =HVIS(A2>18:00;18:00-A1;0) for Calc forstår ikke hvordan 18:00 inde i formlen skal fortolkes. I stedet kan du bruge at sætte 18:00 ind i en celle f.eks. B1 og så lyder formlen =HVIS(A2>B1;B1-A1;0)
En anden mulighed er at bruge funktionen TIDSVÆRDI og så vil formlen se sådan ud
=HVIS(A2>TIDSVÆRDI("18:00");TIDSVÆRDI("18:00")-A1;0)

mvh
Jens

Besvar

Hvem er online

Brugere der viser dette forum: Bing [Bot] og 10 gæster