Side 1 af 1

Fejl i ugenumre

: 25. aug 2020 09:19
af rbuelund
Hej

Jeg har opdaget at denne linje: =HVIS(UGEDAG(AH30)=Support.$C$2;TEKST(KALENDERUGE(AH30;Support.$C$2);"00");"") - giver et forkert ugenummer fra uge 52/2020 og frem. Det er måske fordi vi har en uge 53 i 2020 ?? Kan det rettes ?

Re: Fejl i ugenumre

: 25. aug 2020 10:17
af PKO
Hej,

Du skal nok rette til ISOWEEKNUM (KALENDERUGE til ISOKALENDERUGE)

https://help.libreoffice.org/6.3/en-US/ ... DbPAR=CALC

Re: Fejl i ugenumre

: 25. aug 2020 11:13
af rbuelund
Jeg rettede til KALENDERUGE_EXCEL2003 - så virker det korrekt :-)

Re: Fejl i ugenumre

: 9. sep 2020 11:18
af rbuelund
Det virkede så alligevel ikke 4-1-2021 giver uge 2 hvilket ikke er korrekt! Der er ikke noget der hedder ISOKALENDERUGE - det giver fejl, men hvad hedde ISOWEEKNUM så på dansk ???

Re: Fejl i ugenumre

: 9. sep 2020 23:45
af Jesper K Brogaard
Hej rbuelund

Du skal bruge ISOUGENUM https://help.libreoffice.org/latest/da/ ... System=WIN.

Det forvirrer, at der i overskriften står ISOUGE.NR, som er forkert. Det skal være ISOUGENUM som vist i eksemplerne længere nede på siden.

Med venlig hilsen
Jesper

Re: Fejl i ugenumre

: 10. sep 2020 07:04
af rbuelund
Ja - jeg fandt ude af det - ville være dejligt hvis der kom lidt konsistens i oversættelse og hjælpetekster. Det er ikke smart at der både er noget der hedder KALENDERUGE og ISOUGENUM... det burde hedde UGENUM og ISOUGENUM

Re: Fejl i ugenumre

: 10. sep 2020 14:52
af PKO
Hej rbuelund,

Du kan jo give en hjælpende hånd ved at indrapportere disse forslag til ændringer.

Husk det er open source.

Re: Fejl i ugenumre

: 10. sep 2020 17:33
af rbuelund
Har skam oversat masser af hjælpetekster til OpenOffice for nogle år siden ;-) Hvor skal det indrapporteres ?

Re: Fejl i ugenumre

: 11. sep 2020 08:09
af PKO