Fortegn i filter slettes

Skriv et indlæg her, hvis du tror du har fundet en fejl i LibreOffice, eller hvis du har forslag til rettelser i den danske oversættelse.

Redaktør: Lodahl

Besvar
Eigil Wiwe
Indlæg: 16
Tilmeldt: 16. maj 2015 19:08

Fortegn i filter slettes

Indlæg af Eigil Wiwe » 9. apr 2017 09:27

Ved brug af filter i base oplever jeg efter installation af 5.3.1 og 5.3.2 at filteret sletter sine fortegn ved brug.
Jeg ser fejlen ved filterbrug i formularer.

Jeg ændre fejlbeskrivelsen til:
Filternavigatoren kan ikke indlæse operatorer, men den kan godt gemme dem. Derfor forsvinder eventuelle operatorer, hvis man åbner og lukker Filnavigatoren.

Fejlen er ny og jeg kender den først ved disse versioner.
Det var ærgeligt databasen synes ellers at være blevet rigtig sikker, ved netop disse versioner.

Jeg bruger windows 10 i 32 bit version.
Senest rettet af Eigil Wiwe 10. apr 2017 08:14, rettet i alt 1 gang.

PKO
Indlæg: 253
Tilmeldt: 17. mar 2009 14:24

Re: Fortegn i filter slettes

Indlæg af PKO » 9. apr 2017 12:36

Hej,

Jeg vil tro, at fejlen vil blive rettet rimeligt hurtigt hvis du laver en fejlrapport her https://bugs.documentfoundation.org/ent ... ibreOffice

Eigil Wiwe
Indlæg: 16
Tilmeldt: 16. maj 2015 19:08

Re: [LØST] Fortegn i filter slettes

Indlæg af Eigil Wiwe » 16. maj 2018 19:52

Jeg kan nu oplyse at fejlen er blevet rettet så den ikke er til stede i 6.0.3 og fremefter.
Eigil Wiwe

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 3 gæster