Side 1 af 1

Totalt sammenbrud - kan ikke starte

: 6. jun 2014 15:02
af Ditlev
Jeg opgraderede LibreOffice i går og nu kan jeg ikke starte systemet. Når jeg prøver, får jeg et vindue med titlen Vælg JRE og et omtrentligt indhold: Indstillinger for LibreOffice er ændret ... vælge det Java afviklingsmiljø du ønsker at benytte. Svarer jeg OK til det, gentages spørgsmålet, igen og igen. Programmet skal skydes ned fra joblisten.

Det er jo ikke særligt vellykket. Jeg har i hvert fald ikke pillet ved nogen Javaindstillinger, hverken i eller uden for LibreOffice.

Nogen tip til, hvordan jeg kan omgå dette problem, eller skal jeg gå tilbage til forrige version?

: 6. jun 2014 21:44
af Ditlev
Jeg har afinstalleret LibreOffice og installeret den igen. Det hjalp ikke en bønne. Er der et eller andet sted, hvor man kan slette en registrering, som vælter korthuset? Der er måske en eller anden java-indstilling, der har overlevet.

: 6. jun 2014 22:23
af Ditlev
Jeg har rullet tilbage til 4.2.3 og fejlen er der stadig. Jeg har ikke hørt noget om, at der skulle være kommet en javaopdatering de sidste par dage. Meget mystisk.

Der så ikke ud til at ligge noget tilbage i Program Files (x86). Kan der ligge noget i Application Data? Det var ikke lige der, man forventer at finde henvisninger til Java.

: 6. jun 2014 23:03
af Ditlev
Så kører det igen, men på den forrige version. Jeg afinstallerede Java, rebootede og geninstallerede Java. Det eneste, jeg synes at have mistet, er at LibreOffice nu fylder hele skærmen, men det vænner den sig nok af med. :lol:


Så hvis andre render i samme problem, vil jeg foreslå, at man begynder med at lege med Java, før man afinstallerer LibreOffice. Uden at love noget.