Oo vil ikke åbne dokumenter fra internettet

Skriv et indlæg her, hvis du tror du har fundet en fejl i LibreOffice, eller hvis du har forslag til rettelser i den danske oversættelse.

Redaktør: Lodahl

Besvar
Pcbirk
Indlæg: 1
Tilmeldt: 21. mar 2010 21:24

Oo vil ikke åbne dokumenter fra internettet

Indlæg af Pcbirk » 21. mar 2010 21:29

Jeg kan ikke få Oo til at åbne office dokumenter, når de ligger på nettet.
Der åbnes godt nok et nyt vindue i IE, men det lukker igen med det samme. Jeg køre Win 7 og har ellers ikke problemer. Jeg har sat Oo op til at genkende alle mine office filer og det virker fint.

Håber at i kan hjælpe.

På forhånd tak.

Palle

Andersen
Indlæg: 3
Tilmeldt: 1. nov 2010 12:25

Indlæg af Andersen » 1. nov 2010 12:28

Hej

Jeg oplever det samme.
Når jeg trykker "åben" så ser det ud som om den vil åbne OpenOffice, men der sker intet.
Jeg har win7 64bit installeret.
Håber der findes en forklaring.

Mvh
Andersen

keme
Indlæg: 56
Tilmeldt: 7. jul 2010 14:23
Geografisk sted: Egersund, Norge

Indlæg af keme » 1. nov 2010 14:38

Går det at gæmme dokumenter på jeres harddiske, og så åbne?
Findes der særdanske tegn (æøå), skilletegn eller mellemrum i filnavne som i forsøger at åbne?
Kan i forsøge en anden browser? (Jeg oplever stadig små problemer med "Internet Exploder", og bruger Firefox der det er muligt.)

Andersen
Indlæg: 3
Tilmeldt: 1. nov 2010 12:25

Indlæg af Andersen » 1. nov 2010 15:24

Ingen problemer hvis jeg gemmer filen først. Det er når jeg vil åbne filen direkte. Ja, bruger Explore... Måske jeg skulle prøve Firefox i dette tilfælde. Det har jeg ikke tænkt over. Tak for hintet.
Mvh
Andersen

guruerne
Indlæg: 278
Tilmeldt: 13. aug 2006 20:42

Åbn ikke i browser

Indlæg af guruerne » 1. nov 2010 19:19

Hej!

Det har tidligere været et problem at åbne direkte i browseren - det burde vist være løst, men du har åbenbart problemer!

Du kan med held fjerne tilknytningen til browseren. Et klik på et OpenOffice-dokument på nettet vil herefter blot spørge, om du vil åbne (i OpenOffice) eller gemme dokumentet!

I XP/Vista (kan ikke lige garantere for Win7-fremgangsmåden)
1. Start - kontrolpanel - tilføj/fjern programmer (Vista: Programmer/funktioner)
2. Vælg OpenOffice og "Rediger"
3. Vælg så "Modificer"
4. Under "Valgfri komponenter" fjernes "ActiveX-kontrolelement"

Så bør det køre!

:)

Andersen
Indlæg: 3
Tilmeldt: 1. nov 2010 12:25

Indlæg af Andersen » 2. nov 2010 21:04

Tjaa, det hjalp desværre ikke med dette forslag.
Mvh
Andersen

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 4 gæster