Mærkelige streger på skærmen

Brugerhjælp og support til præsentationer i LibreOffice Impress

Redaktører: Lodahl, Jesper Krogh

Besvar
dnh
Indlæg: 5
Tilmeldt: 2. dec 2004 14:07

Mærkelige streger på skærmen

Indlæg af dnh » 10. maj 2009 07:57

Hej,

jeg bruger OOo 3.0 på Kubuntu 9.04. Det fungerer fint, men siden jeg er gået fra 2.4 oplever jeg tit, at afsnit og baggrundsbilleder i præsentationer bliver vist med en ramme af en slags. Det sker ikke altid, men ser i hvert fald temmelig mystisk ud - og det sker kun i præsentationsmodus, ikke når jeg kun viser det på computerskærmen.

Er der måske en, der ved, hvordan jeg slipper for det?

På forhånd tak,
dnh

bimmer
Indlæg: 3
Tilmeldt: 8. maj 2009 23:43

Indlæg af bimmer » 10. maj 2009 12:22

Her er det lidt vigtigt at få at vide om du køre...

GNORM eller KD desktop modus...

Og hvilket grafikkort du benytter ( Nvidia har altid været et problem for Ubuntu serien ).

Tjek for opdaterede drivere. Tjek evt. opdaterings list i henhold til ny udgave af OpenOffice ! Det kunne være det var rettet der !

dnh
Indlæg: 5
Tilmeldt: 2. dec 2004 14:07

Indlæg af dnh » 10. maj 2009 12:46

Tak for dit svar - jeg anvender KDE (=Kubuntu), ikke GNOME (=Ubuntu). Alt er automatisk opdateret (fra de officielle repositories).

Til præsentationer anvender jeg en Lenovo s10e med Intel Graphics Media Accelerator 950.

Der var ingen problemer under Kubuntu 8.10 med OOo 2.4 på samme maskine.

dnh

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 1 gæst