hyperlinks i præsentationen

Brugerhjælp og support til præsentationer i LibreOffice Impress

Redaktører: Lodahl, Jesper Krogh

Besvar
Anne-Mette
Indlæg: 1
Tilmeldt: 24. apr 2007 12:23

hyperlinks i præsentationen

Indlæg af Anne-Mette » 24. apr 2007 12:29

Det er let nok at sætte et hyperlink ind i en præsentation og at arbejde med dette hyperlink. Problemet er, at linket ikke længere er aktivt i selve præsentationen. Hvad gør jeg forkert?

Med venlig hilsen Anne-Mette

esbe0184
Site Admin
Indlæg: 159
Tilmeldt: 27. mar 2005 19:17
Geografisk sted: 6950 Ringkøbing
Kontakt:

Re: hyperlinks i præsentationen

Indlæg af esbe0184 » 25. apr 2007 23:21

Anne-Mette skrev:Det er let nok at sætte et hyperlink ind i en præsentation og at arbejde med dette hyperlink. Problemet er, at linket ikke længere er aktivt i selve præsentationen. Hvad gør jeg forkert?
Jeg kan ikke lige regne ud hvor det går galt for dig.

Men Indsæt -> Hyperlink, skriv www.dr.dk i feltet Mål. Tryk Anvend og tryk Luk.

Nu skulle der gerne være et fungerende link i præsentationen.
Med venlig hilsen

Esben Aaberg

stni
Indlæg: 1
Tilmeldt: 9. jul 2007 11:49
Geografisk sted: Danmark

hyperlinks

Indlæg af stni » 9. jul 2007 11:57

Jeg har samme problem - mine hyperlinks er kun aktive præsentationen - ikke når jeg lægger den online.
Mine interne links i dokumentet virker (er lavet som knapper), men det bliver noget visuelt rod hvis jeg skal lave alle links om til knapper
steen

Strange
Indlæg: 116
Tilmeldt: 18. sep 2007 12:34
Geografisk sted: Ikast-Herning

Indlæg af Strange » 16. mar 2008 16:13

Håber ovenstående fik det løst.

Min løsning på samme problem var, ikke at lave det som en knap (så virker det nemlig ikke), men at skrive den tekst, som jeg ville have frem i præsentationen i tekstfeltet og ikke i navne feltet (det virker nemlig heller ikke).

mvh

Stra
Strange

Bruger Libreoffice 3.4 på OS Ubuntu-Linux 11.10 m. fl.

guruerne
Indlæg: 278
Tilmeldt: 13. aug 2006 20:42

Har også problemer med hyperlink i Impression!

Indlæg af guruerne » 24. mar 2008 08:18

Hej!

Så har jeg brug for lidt hjælp!!

1. Tekstlinks fungerer fint - og kan redigeres
2. Et rektangel med interaktion til en webside fungerer fint - og kan redigeres

MEN:

Laver jeg et hyperlink som knap (via "Indsæt" - "hyperlink" osv.), virker det ikke. Problemer:
a) Knappen placeres midt på siden og kan ikke flyttes/redigeres
b) Knappen er aktiv - men IKKE når præsentationen vises??!!!

Kan nogen hjælpe??

:) Erik

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 2 gæster