Side 1 af 1

Automatisk opdatering af eksterne kæder

: 5. okt 2020 14:47
af mogensjaeger
Hej
Jeg bruger denne version af libre office (fra /Hjælp/om):
Version: 6.4.6.2
Build ID: 1:6.4.6-0ubuntu0.20.04.1
CPU tråde: 12; Styresystem: Linux 5.4; Gengiver af brugergrænseflade: Standard; VCL: gtk3;
Lokalisering: da-DK (da_DK.UTF-8); Sprog for brugergrænseflade: da-DK
Calc: threaded

Når jeg åbner et regneark med kæder til et/flere andre regneark, får jeg beskeden: "Automatisk opdatering af eksterne kæder er blevet deaktiveret", med 'trykboks' "Tillad opdatering" hvilket jeg gør, og data bliver hentet.

Jeg vil selvfølgelig gerne have, at dette sker automatisk, hvorfor jeg under: /Funktioner/Indstillinger/ under /LibreOffice Calc/Generelt/ har 'hakket af' ved: /Opdater kæder ved åbning/Altid(fra troværdige placeringer)/ - men stadig ingen automatisk opdatering - placeringen er samme harddisk/bibliotek som reference filerne. Alt bliver gemt ved afslutning.

Hvad mangler jeg at give tilladelse til?

På forhånd tak - mogens

Re: Automatisk opdatering af eksterne kæder

: 14. okt 2020 18:24
af Jesper K Brogaard
Hej

Jeg fandt dette https://ask.libreoffice.org/en/question ... -disabled/ på ask.libreoffice.org om samme problem.

Iflg. svaret skal man angive sit lokale filområde som betroet filplacering ("I was having the same problem until I set my local filespace as a trusted location"). Det gør man sådan:
  • Gå ind i Funktioner -> Indstillinger -> LibreOffice -> Sikkerhed -> Makrosikkerhed -> Betroede kilder
  • Tilføj filplacering i Betroede filplaceringer
Jeg har testet det ved at angive mit skrivebord (Windows: c:\users\<bruger>\desktop) som betroet filplacering, og nu opdateres kæderne automatisk. Jeg oprettede derefter en mappe på skrivebordet og flyttede regnearkene derover, og det virker stadigvæk. Det vil sige, at en betroet filplacering og inkluderer mapper derunder.

Læs mere om betrode kilder her: https://help.libreoffice.org/7.0/da/tex ... System=WIN.

Jeg håber, det løser dit problem.

Med venlig hilsen
Jesper