Tilbud med rabat

Brugerhjælp og support til regneark i LibreOffice Calc

Redaktør: Lodahl

Besvar
JFM
Indlæg: 214
Tilmeldt: 21. okt 2003 20:04
Geografisk sted: Odense

Tilbud med rabat

Indlæg af JFM » 30. apr 2017 11:21

Jeg har fået en udfordring, jeg ganske enkelt ikke kan løse.
Har opstillet et tilbudsark, hvor jeg ikke kan få udregnet ny pris efter rabat på en given procentsats.

A2: Tekst B2:Antal C2: Rabat-sats D2:Enhedspris
I celle E2 beregning af pris inkl. rabat.
Har ligeledes forsøgt at lave med "skjulte tal" i E-kolonnen, så der først vises et beløb, når jeg har indtastet i de andre "regne-celler"

Hvad skal formlen mon være, hvis det skal kunne lykkes ? Håber på jeres store hjælp

Eksempel på regneark:
http://osw.dk/it/regneark_rabat.ods

Venlig hilsen

Jørgen Madsen

PKO
Indlæg: 253
Tilmeldt: 17. mar 2009 14:24

Re: Tilbud med rabat

Indlæg af PKO » 30. apr 2017 22:31

Hej,

Formateŕ kolonne C til procenter og lav formlen i kolonne E til =IF(B4*D4,B4*D4,"")*(1-C4)

JFM
Indlæg: 214
Tilmeldt: 21. okt 2003 20:04
Geografisk sted: Odense

Re: Tilbud med rabat

Indlæg af JFM » 1. maj 2017 06:56

Takker - desværre får jeg en fejlkode "Fejl:501"

Hilsen

Jørgen

PKO
Indlæg: 253
Tilmeldt: 17. mar 2009 14:24

Re: Tilbud med rabat

Indlæg af PKO » 1. maj 2017 17:54

Hej,

hermed med afrunding =IF(B4*D4,ROUND(B4*D4*(1-C4),2),"") i E4.

Dine argument adskillere kan være anderledes afhængig af din sprogkode samt round på dansk sikkert er afrund.

Hvis du sender din mailadresse i en privat besked kan jeg sende filen til dig.

JFM
Indlæg: 214
Tilmeldt: 21. okt 2003 20:04
Geografisk sted: Odense

Re: Tilbud med rabat

Indlæg af JFM » 1. maj 2017 19:15

Jeg får desværre endnu en gang samme fejlkode.
Synes ikke rigtig, jeg kan finde muligheden for at skrive private beskeder efter vi har fået "nyt Forum"

Hilsen
Jørgen

PKO
Indlæg: 253
Tilmeldt: 17. mar 2009 14:24

Re: Tilbud med rabat

Indlæg af PKO » 2. maj 2017 12:02

Du skal bare trykke på brugerens navn og du får mulighed for at skrive en post til denne.

Jens S
Indlæg: 1091
Tilmeldt: 25. mar 2007 22:42

Re: Tilbud med rabat

Indlæg af Jens S » 2. maj 2017 12:28

Brug denne formel i E4:
=HVIS(B4="";"";B4*D4*(1-C4))
Som betyder: Hvis B4 er tom, skal den aflevere en tom celle i E4
Hvis der er indtastet et antal i B4 skal den beregne Antal*Enhedspris*evt.rabatfradrag

mvh
Jens

PKO
Indlæg: 253
Tilmeldt: 17. mar 2009 14:24

Re: Tilbud med rabat

Indlæg af PKO » 2. maj 2017 12:31


JFM
Indlæg: 214
Tilmeldt: 21. okt 2003 20:04
Geografisk sted: Odense

Re: Tilbud med rabat

Indlæg af JFM » 2. maj 2017 14:59

Jens formel virkede, så alt er i skønneste orden nu. Tak for hjælpen Jens og PKO

Hilsen
Jørgen

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 3 gæster