OpenOffice og Java 7

Brugerhjælp og support til regneark i LibreOffice Calc

Redaktør: Lodahl

Besvar
Beleriand
Indlæg: 22
Tilmeldt: 7. okt 2009 16:01

OpenOffice og Java 7

Indlæg af Beleriand » 13. okt 2011 17:00

Når jeg forsøger at starte en af mine egne makroer i Calc, får jeg en fejlmelding, som siger følgende:

"OpenOffice requires a Java runtime environment (JRE) to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it under Tools - Options - OpenOffice.org - Java"

Problemet er opstået efter, at jeg har installeret den nye version 7 af Java.

Når jeg så går ind i på det anviste sted, så står der ganske rigtigt ikke nogen installeret Java-udgave, så jeg trykker på Add og går ind i Programmer - Java - jre7 - bin, hvor java-filerne ligger, men OpenOffice kan tilsyneladende ikke se dem. Ligegyldigt hvor markøren står, når jeg trykker på OK, så kommer fejlmeldingen: "The folder you selected does not contain af Java runtime environment. Please select a different folder".

Er OpenOffice ikke kompatibel med den nye Java-udgave, eller er der andre forklaringer på dette? Det undrer mig specielt fordi makroerne faktisk fungerer på trods af hvad Calc siger. Vi skal bare igennem en fejlmelding og ca. 20 sekunders ventetid først.

Jens S
Indlæg: 1091
Tilmeldt: 25. mar 2007 22:42

Indlæg af Jens S » 13. okt 2011 17:33

Hent den der hedder java 1.6.0_27, så får du installeret java runtime edition, og det er det du skal bruge.

mvh
Jens

Beleriand
Indlæg: 22
Tilmeldt: 7. okt 2009 16:01

Indlæg af Beleriand » 13. okt 2011 19:31

Så virker det igen. Tak for hjælpen :-)

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 3 gæster