Hvordan trækker man kolonne B fra kolonne A ?

Brugerhjælp og support til regneark i LibreOffice Calc

Redaktør: Lodahl

Besvar
JacobFC
Indlæg: 2
Tilmeldt: 19. aug 2011 13:50
Kontakt:

Hvordan trækker man kolonne B fra kolonne A ?

Indlæg af JacobFC » 19. aug 2011 14:24

Hej
Jeg har 2 store lister af navne. Jeg skal have trukket Liste B fra liste A, så jeg kun får de navne ud som Liste A har, som Liste B ikke har. Og jeg skal ikke se de navne som Liste B har, som Liste A ikke har.

Mvh Jacob FC

Jens S
Indlæg: 1091
Tilmeldt: 25. mar 2007 22:42

Indlæg af Jens S » 20. aug 2011 09:37

Hej
Det gør man normalt ved at filtrere tabellerne. Start med at sørge for at der en overskrift i række 1 for hver af kolonnerne. Det kan være NavneA, NavneB, 0=Kun i B, 0=Kun i A.
I celle C2 indsætter du formlen: =TÆL.HVIS($A$2:$A$12;B2) og kopierer nedad til sidste række.
I celle D2 indsætter du formlen: =TÆL.HVIS($B$2:$B$12;A2) og kopierer også nedad.
Marker nu hele tabellen med de tilføjede kolonner og vælg så Menu: Data > Filter > Autofilter
Filtrer på kolonne C til at vise 0 og du har navne der kun findes i kolonne B og ikke i kolonne A.
Det samme i filter i kolonne D.

mvh
Jens

JacobFC
Indlæg: 2
Tilmeldt: 19. aug 2011 13:50
Kontakt:

Virker ikke

Indlæg af JacobFC » 16. sep 2011 13:35

Hej Jens

Jeg kan stadigvæk ikke få det til at virke. Kan du evt. sende mig et regneark, hvor i formlen ligger? Det er 2 lister med emails jeg skal "trække fra hinanden".

Mvh Jacob FC

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 2 gæster