Klippebord i OO

Brugerhjælp og support til tekstbehandling i LibreOffice Writer

Redaktører: Lodahl, Ejnar

Besvar
allanramsby
Indlæg: 19
Tilmeldt: 3. aug 2009 13:21
Geografisk sted: Storkøbenhavn

Klippebord i OO

Indlæg af allanramsby » 4. nov 2009 19:50

Klippebord

Jeg har fået en henvendelse fra en kollega der spørger til klippebordet i OO. Noget tyder stærkt på at "går man på nettet" og kopiere et større tekstområde - for derefter at sætte det ind i et Writer - dokument - tja så kommer, synligt, noget der ligner første side frem - resten gemmes i den tabel der typisk "følger med" når man klipper fra nettet.

jeg ved godt at man via Rediger -> Indsæt specielt -> Uformatteret tekst kan sætte alt ind - men ærlig talt, lidt besærligt.
Har jeg sat Writer forkert op - er det rigtig at man "kun" kan se den første side - Findes der alternativer.

Jeg ved også at benyttes FIreFox går ovenstående øvelse helt uden problemer - men nu gælder det Explorer...

På forhånd tak - Allan

SME
Indlæg: 163
Tilmeldt: 29. sep 2008 11:05
Geografisk sted: Silkeborg, Danmark
Kontakt:

Indlæg af SME » 5. nov 2009 09:42

Jeg har lige prøvet at klippe-klistre lidt i Explorer og Writer og kan bestemt ikke genkende det du skriver.
Er det noget der foregår på en bestemt hjemmeside eller er det over ét slag samtlige sider du forsøger med?
OOo 3.1 kører fint på Vista Home Premium.

allanramsby
Indlæg: 19
Tilmeldt: 3. aug 2009 13:21
Geografisk sted: Storkøbenhavn

Prøv at lyttte med / se med her

Indlæg af allanramsby » 6. nov 2009 16:37

Prøv en gang at se/lyt med her - talt på engelsk
http://www.screentoaster.com/watch/stVk ... 5aQlxaUlJZ

SME
Indlæg: 163
Tilmeldt: 29. sep 2008 11:05
Geografisk sted: Silkeborg, Danmark
Kontakt:

Indlæg af SME » 8. nov 2009 19:52

Stor ros til din måde at vise dit problem på! Jeg havde dog ikke lejlighed til at høre indlægget.
Jeg kan dog se, at jeg har IE8 mens du sidder med IE7 hvilket kan være forskellen hvor jeg ikke kan opleve det.

Men jeg vil gerne have besvaret, om problemet er isoleret til emu.dk (og de artikler du læser derinde) eller om det gælder alle? Desværre kan jeg ikke komme ind og se, om der skulle være noget på faktalink der forårsager problemet, pga. login.

Af hvad jeg dog umiddelbart kan se af det viste eksempel, så befinder teksten i en tabel. Derfor kan du kopiere det videre ud som du viser.
En hurtig workaround er, at du indsætter vha. Indsæt speciel (Ctrl+Shift+V) hvor du vælger uformateret. Eksperimentere evt. med de andre valgmuligheder.
OOo 3.1 kører fint på Vista Home Premium.

allanramsby
Indlæg: 19
Tilmeldt: 3. aug 2009 13:21
Geografisk sted: Storkøbenhavn

Klippebord i OO - nu med andre Browsere

Indlæg af allanramsby » 9. nov 2009 15:22

Indslaget her http://www.screentoaster.com/watch/stVk ... 5YR1tYW19Q skal ses i forlængelse af svaret lige ovenfor samt mit forrige indslag

Desværre er jeg endnu ikke blevet voldsomt meget klogere - Kan du evt hjælpe ?
med venlig hilsen
Allan Ramsby

SME
Indlæg: 163
Tilmeldt: 29. sep 2008 11:05
Geografisk sted: Silkeborg, Danmark
Kontakt:

Indlæg af SME » 9. nov 2009 15:28

Hej

Jeg vil stadigvæk gerne have besvaret, om problemet er begrænset til artiklerne under emu.dk eller om det også gælder for sider fra f.eks. jp.dk?

/Stefan
OOo 3.1 kører fint på Vista Home Premium.

allanramsby
Indlæg: 19
Tilmeldt: 3. aug 2009 13:21
Geografisk sted: Storkøbenhavn

Det gælder også andre sider.....

Indlæg af allanramsby » 9. nov 2009 15:37

HEJ

Jo det gælder også andre sider - jeg prøvede lige :
http://vtu.dk/nyheder/aktuelle-temaer/2 ... er-nu-2009

Fuldstændig samme historie somi det første "indslag" jeg havde - altså kun noget der minder om een side ses trods mange side kopieret ind.
med venlig hilsen
Allan Ramsby

SME
Indlæg: 163
Tilmeldt: 29. sep 2008 11:05
Geografisk sted: Silkeborg, Danmark
Kontakt:

Indlæg af SME » 9. nov 2009 16:00

Hej

Jeg kan afsløre at årsagen til, at teksten bliver indsat i en tabel er, at kilden står formateret i en tabel (kan ses af kildekoden). Mellem IE og Firefox (som eksempler) er der så en forskel i, hvad de sender videre til klippebordet. Firefox kan (i dette tilfælde) se, at man kun er interesseret i indholdet af én celle og giver derfor ikke tabellen, men kun indholdet videre.

Det du skal gøre, hvis du absolut skal kopiere fra IE, er at benytte Indsæt speciel og her vælge "Formateret tekst [RTF]". Det virker i hvertfald hos mig.

At benytte "Indsæt speciel" er ikke mere besværligt end almindeligt, da genvejstasten blot er Ctrl+Shift+V. :D
OOo 3.1 kører fint på Vista Home Premium.

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 3 gæster