Indsættelse af jpg-filer med Indsæt - Billeder - Fra fil

Brugerhjælp og support til tekstbehandling i LibreOffice Writer

Redaktører: Lodahl, Ejnar

Besvar
PKO
Indlæg: 264
Tilmeldt: 17. mar 2009 14:24

Indsættelse af jpg-filer med Indsæt - Billeder - Fra fil

Indlæg af PKO » 26. aug 2009 17:27

Hej alle,

Jeg har problem med indsættelse af grafik. På den computer hvor dokumentet er oprettet er alt o.k.

Ved fremsendelse med e-post som .doc og åbning med Writer præsenteres tomme pladsholdere. Ved fremsendelse som .odt vil der i pladsholderne være henvisning til en fil.

Hvordan tvinges Writer til at indeholde grafikke i selve dokumentet og ikke som separate filer?

Version af Writer 3.1

Ser ud til at ved indsætning fra en fil c:\test doc\a.jpg vil grafikken ikke komme med i dokumentet. Derimod vil c:\testdoc\a.jpg komme med.

Ser ud til at være en fejl i Writer med blanktegn i stien! Bør rettes.

esbe0184
Site Admin
Indlæg: 159
Tilmeldt: 27. mar 2005 19:17
Geografisk sted: 6950 Ringkøbing
Kontakt:

Re: Indsættelse af jpg-filer med Indsæt - Billeder - Fra fil

Indlæg af esbe0184 » 26. aug 2009 19:09

PKO skrev:Hvordan tvinges Writer til at indeholde grafikke i selve dokumentet og ikke som separate filer?
Når du indsæter billede i Indsæt -> Billede -> Fra fil, skal du fjerne hakket i Kæde.
Med venlig hilsen

Esben Aaberg

PKO
Indlæg: 264
Tilmeldt: 17. mar 2009 14:24

Indlæg af PKO » 26. aug 2009 21:15

Hej,

Tak for hjælpen.

Findes der eventuelt også en metode for at opdatere et helt dokument fra kæde til indeholdt i dokumentet.

esbe0184
Site Admin
Indlæg: 159
Tilmeldt: 27. mar 2005 19:17
Geografisk sted: 6950 Ringkøbing
Kontakt:

Indlæg af esbe0184 » 26. aug 2009 22:20

PKO skrev:Findes der eventuelt også en metode for at opdatere et helt dokument fra kæde til indeholdt i dokumentet.
Ja, du får en til at kigge lidt rundt i brugergrænsefladen :-)
Men ja, Rediger -> Kæder -> knap Bryd kæde
Med venlig hilsen

Esben Aaberg

PKO
Indlæg: 264
Tilmeldt: 17. mar 2009 14:24

Indlæg af PKO » 27. aug 2009 12:35

Hej,

Tak for hjælpen og indsatsen!

Disse muligheder er ikke omtalt i hjælpen til Open Office og det var måske en ide at det blev gjort.

esbe0184
Site Admin
Indlæg: 159
Tilmeldt: 27. mar 2005 19:17
Geografisk sted: 6950 Ringkøbing
Kontakt:

Indlæg af esbe0184 » 28. aug 2009 16:14

PKO skrev:Disse muligheder er ikke omtalt i hjælpen til Open Office og det var måske en ide at det blev gjort.
Det er kort nævnt i hjælpen i afsnittet "Generel ordliste", men nok svært at finde hvis man på forhånd ikke ved hvad man leder efter...
Kommandoen Kæder findes i menuen Rediger. Kommandoen kan kun aktiveres, når det aktuelle dokument indeholder mindst én kæde. Når du indsætter et objekt som for eksempel grafik, kan du enten kopiere det direkte ind i dokumentet eller indsætte det som en kæde.
Når et objekt bliver indsat direkte i et dokument, forøges dokumentets størrelse (mindst) med antallet af bytes i objektet. Du kan gemme dokumentet og åbne det på en anden computer, og det indsatte objekt vil stadig have den samme placering i dokumentet.
Hvis du indsætter objektet som en kæde, bliver kun en henvisning til filens navn indsat. Dokumentets filstørrelse forøges kun med sti- og filhenvisningen. Hvis du åbner dit dokument på en anden computer, skal den kædede fil være i præcis den same position som givet af henvisningen, for at objektet i dokumentet vises.
Brug Rediger - Kæder for at se hvilke filer der er indsat som kæder. Kæderne kan fjernes, hvis det er påkrævet. Dette vil bryde kæden og indsætte objektet direkte.
I min version 3.0.1 af OpenOffice.org, er der også en oversættelses fejl i underoverskriften som fejlagtig heder Hyperlink og ikke kæder!
Men den vil jeg prøve at forfølge for at se om den også er i nyere udgaver.
edit: Hyperlink er nu ændret til Kæder i oversættelses værktøjet, så det skulle blive rettet i OpenOffice.org 3.2.0.
Med venlig hilsen

Esben Aaberg

caspertot
Indlæg: 2
Tilmeldt: 30. okt 2013 13:25
Geografisk sted: Danmark

Grafik kan ikke vises

Indlæg af caspertot » 30. okt 2013 13:47

Hej

Jeg har et problem i en writer fil, hvor jeg har indsat en stor tabel. I tabellen vil jeg gerne indsætte billeder.

Dette går godt i ca. halvdelen af gangene, mens der ved ca. halvdelen af de indsatte billeder fremkommer et: grafik kan ikke vises!

Min laptop har installeret 3.4.1 og Windows 7.

Er der nogen der kan hjælpe?
Mvh Casper

erum
Indlæg: 1
Tilmeldt: 16. dec 2013 12:07
Geografisk sted: Andorra
Kontakt:

Indlæg af erum » 16. dec 2013 12:08

Jeg mener også at have hørt at det kan være tricky, men har du prøvet med deres egen vejledning? Installing Alfresco Community using the setup wizards.

Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 2 gæster