Fejl ved danskpakkerne Linux Ubuntu

Skriv et indlæg her, hvis du tror du har fundet en fejl i LibreOffice, eller hvis du har forslag til rettelser i den danske oversættelse.

Moderator: Lodahl

Post Reply
leifjoha
Posts: 6
Joined: Sun Dec 21, 2014 12:27

Fejl ved danskpakkerne Linux Ubuntu

Post by leifjoha » Mon Aug 17, 2015 8:44

Jeg har netop opdateret til 5.0.0.5 under Ubuntu (14.04 LTS). Den engelske version blev fint etableret.

Men de to danske pakker LibreOffice DK tekster samt DK hjælp kunne ikke indlæses (install *.deb) der kommer en fejlmelding om at der er uoverensstemmelse mellem "kernerne", altså passer de danske pakker ikke til hovedpakken.

Det er for mig ikke en katastrofe, men da Ubuntu brugere mener at Libre 5.0 ikke foreløbig vil afløses 4.2 i grundstammen af Ubuntu programmer, var det måske rart om dansk også kunne læses ind i 5.0.

Jeg har uden problem opdateret til 5.0 med dansk under Windows 7.

KH
Leif

PKO
Posts: 246
Joined: Tue Mar 17, 2009 14:24

Re: Fejl ved danskpakkerne Linux Ubuntu

Post by PKO » Mon Aug 17, 2015 10:51

Hej,

Hvis du vil have den på dansk, hvorfor valgte du så ikke at hente den danske version fremfor den engelske.

Jeg har installeret dansk og polske ordbog uden problemer på min engelske version.

Hvilken fil melder fejl hos dig.

OS er også 14.04 hos mig.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests