Kan ikke opgradere til LO 4.2.3

Åben debat samt brugerhjælp og support til LibreOffice generelt og oooforum.dk

Moderator: Lodahl

Post Reply
bof
Posts: 11
Joined: Sun May 22, 2011 8:48

Kan ikke opgradere til LO 4.2.3

Post by bof » Sun Apr 20, 2014 17:12

Hej. Problem: Jeg bruger Windows 7 og prøver at opdatere fra LO 4.1 til LO 4.2.3 for at se om det kan løse et problem har jeg har med at Lo 4.1 lukke ned i en uendelighed når jeg markerer og sletter tekst i writer (beskrevet i et andet spørgsmål for ikke at forvirre).
Et stykke inde i installationen kommer en fejlmelding: ”Fejl 1303 Installationsprogrammet har utilstrækkelige rettigheder til at tilgå dette katalog: C:\Program Files (x86)LibeOffice 4\program. Installationen kan ikke fortsætte log på som administrator eller kontakt din system administrator.”
Efterfølgende fungerer LO 4.1 ikke længere - i kontrolpanelet ligger kun LO 4.1 Help pack (Danish).
Jeg sletter Help pack kører Cclean på maskinen og prøver at installere LO4.1 men får samme fejlmelding (1303)
Først efter at have genstartet maskinen lykkes det at installere LO 4.1 og få den til at køre igen.
Jeg bør vel nævne at jeg er logget på som administrator.
Må jeg bare leve uden den version?
Mvh Bo

Jens S
Posts: 1091
Joined: Sun Mar 25, 2007 21:42

Post by Jens S » Mon Apr 21, 2014 18:15

Prøv at søg på google om fejl 1303. Det er en Windows fejl og se hvad Microsoft siger om det.

mvh
Jens

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest