Mærkelige streger på skærmen

Brugerhjælp og support til præsentationer i LibreOffice Impress

Moderators: Lodahl, Jesper Krogh

Post Reply
dnh
Posts: 5
Joined: Thu Dec 02, 2004 14:07

Mærkelige streger på skærmen

Post by dnh » Sun May 10, 2009 6:57

Hej,

jeg bruger OOo 3.0 på Kubuntu 9.04. Det fungerer fint, men siden jeg er gået fra 2.4 oplever jeg tit, at afsnit og baggrundsbilleder i præsentationer bliver vist med en ramme af en slags. Det sker ikke altid, men ser i hvert fald temmelig mystisk ud - og det sker kun i præsentationsmodus, ikke når jeg kun viser det på computerskærmen.

Er der måske en, der ved, hvordan jeg slipper for det?

På forhånd tak,
dnh

bimmer
Posts: 3
Joined: Fri May 08, 2009 22:43

Post by bimmer » Sun May 10, 2009 11:22

Her er det lidt vigtigt at få at vide om du køre...

GNORM eller KD desktop modus...

Og hvilket grafikkort du benytter ( Nvidia har altid været et problem for Ubuntu serien ).

Tjek for opdaterede drivere. Tjek evt. opdaterings list i henhold til ny udgave af OpenOffice ! Det kunne være det var rettet der !

dnh
Posts: 5
Joined: Thu Dec 02, 2004 14:07

Post by dnh » Sun May 10, 2009 11:46

Tak for dit svar - jeg anvender KDE (=Kubuntu), ikke GNOME (=Ubuntu). Alt er automatisk opdateret (fra de officielle repositories).

Til præsentationer anvender jeg en Lenovo s10e med Intel Graphics Media Accelerator 950.

Der var ingen problemer under Kubuntu 8.10 med OOo 2.4 på samme maskine.

dnh

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests