Tilbud med rabat

Brugerhjælp og support til regneark i LibreOffice Calc

Moderator: Lodahl

Post Reply
JFM
Posts: 214
Joined: Tue Oct 21, 2003 19:04
Location: Odense

Tilbud med rabat

Post by JFM » Sun Apr 30, 2017 10:21

Jeg har fået en udfordring, jeg ganske enkelt ikke kan løse.
Har opstillet et tilbudsark, hvor jeg ikke kan få udregnet ny pris efter rabat på en given procentsats.

A2: Tekst B2:Antal C2: Rabat-sats D2:Enhedspris
I celle E2 beregning af pris inkl. rabat.
Har ligeledes forsøgt at lave med "skjulte tal" i E-kolonnen, så der først vises et beløb, når jeg har indtastet i de andre "regne-celler"

Hvad skal formlen mon være, hvis det skal kunne lykkes ? Håber på jeres store hjælp

Eksempel på regneark:
http://osw.dk/it/regneark_rabat.ods

Venlig hilsen

Jørgen Madsen

PKO
Posts: 246
Joined: Tue Mar 17, 2009 14:24

Re: Tilbud med rabat

Post by PKO » Sun Apr 30, 2017 21:31

Hej,

Formateŕ kolonne C til procenter og lav formlen i kolonne E til =IF(B4*D4,B4*D4,"")*(1-C4)

JFM
Posts: 214
Joined: Tue Oct 21, 2003 19:04
Location: Odense

Re: Tilbud med rabat

Post by JFM » Mon May 01, 2017 5:56

Takker - desværre får jeg en fejlkode "Fejl:501"

Hilsen

Jørgen

PKO
Posts: 246
Joined: Tue Mar 17, 2009 14:24

Re: Tilbud med rabat

Post by PKO » Mon May 01, 2017 16:54

Hej,

hermed med afrunding =IF(B4*D4,ROUND(B4*D4*(1-C4),2),"") i E4.

Dine argument adskillere kan være anderledes afhængig af din sprogkode samt round på dansk sikkert er afrund.

Hvis du sender din mailadresse i en privat besked kan jeg sende filen til dig.

JFM
Posts: 214
Joined: Tue Oct 21, 2003 19:04
Location: Odense

Re: Tilbud med rabat

Post by JFM » Mon May 01, 2017 18:15

Jeg får desværre endnu en gang samme fejlkode.
Synes ikke rigtig, jeg kan finde muligheden for at skrive private beskeder efter vi har fået "nyt Forum"

Hilsen
Jørgen

PKO
Posts: 246
Joined: Tue Mar 17, 2009 14:24

Re: Tilbud med rabat

Post by PKO » Tue May 02, 2017 11:02

Du skal bare trykke på brugerens navn og du får mulighed for at skrive en post til denne.

Jens S
Posts: 1091
Joined: Sun Mar 25, 2007 21:42

Re: Tilbud med rabat

Post by Jens S » Tue May 02, 2017 11:28

Brug denne formel i E4:
=HVIS(B4="";"";B4*D4*(1-C4))
Som betyder: Hvis B4 er tom, skal den aflevere en tom celle i E4
Hvis der er indtastet et antal i B4 skal den beregne Antal*Enhedspris*evt.rabatfradrag

mvh
Jens

PKO
Posts: 246
Joined: Tue Mar 17, 2009 14:24

Re: Tilbud med rabat

Post by PKO » Tue May 02, 2017 11:31


JFM
Posts: 214
Joined: Tue Oct 21, 2003 19:04
Location: Odense

Re: Tilbud med rabat

Post by JFM » Tue May 02, 2017 13:59

Jens formel virkede, så alt er i skønneste orden nu. Tak for hjælpen Jens og PKO

Hilsen
Jørgen

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests