Indtastning i Formular problemer

Brugerhjælp og support til databaser i LibreOffice Base

Moderator: Lodahl

Post Reply
USJ
Posts: 8
Joined: Mon Feb 27, 2012 16:58
Location: Danmark

Indtastning i Formular problemer

Post by USJ » Mon Feb 27, 2012 17:38

Hej
Jeg er nybegynder i OperOffice Database og er kommet inde i et ”dumt” problem.
1. Jeg har laver to meget simple ~Tabeller~.
2. Jeg har en ~Forespørgsel~ med join-forbindelse mellem de to tabeller
3. Jeg har en Formular som er dannet på Forespørgsel'en

Det hele ser meget fint ud, men jeg kan ikke indtaste noget i Formularen, kun se de poster som er indtastede i tabellerne !?
Hvis jeg kun bruger een tabel, er der ingen problemer, jeg kan tilføje nye poster.

Jeg har læst 'Relationelle databaser' af Whitehorn & Marklyn, og mener jeg har ”forstået skriften”.
Hjælpen i OpenOffice har heller ikke været til nogen hjælp.

Håber nogen kan hjælpe.
Uffe

USJ
Posts: 8
Joined: Mon Feb 27, 2012 16:58
Location: Danmark

Prøver igen med mit Base problem, HJÆLP

Post by USJ » Wed Feb 29, 2012 16:45

Jeg prøver en gang til.
Som før skrevet har jeg en OpenOffice Base med 2 Tabeller, en Forespørgsel med join forbindelse og en Formular.
Problemet er at jeg ikke kan skrive i formularen ! Er her ikke nogen som kan se hvad det er jeg gør forkert.
Jeg har en lille ProblemBase fil på linket:

http://dl.dropbox.com/u/4179227/ProblemBase.odb

Håber meget på hjælp – Uffe

NeedACoolName
Posts: 16
Joined: Mon Jul 12, 2004 23:22
Location: Sjølund

Post by NeedACoolName » Wed Feb 29, 2012 17:18

Under formularegenskaber skal indholdstype være tabel og indhold være de respektive tabeller
Med Venlig Hilsen
Ole Sørensen

USJ
Posts: 8
Joined: Mon Feb 27, 2012 16:58
Location: Danmark

Jeg er ikke helt med Ole

Post by USJ » Wed Feb 29, 2012 17:59

Hej Ole
Tak for dit svar, men jeg forstår ikke rigtig hvad du mener ?
Jeg har to Tabeller som jeg har lavet en Forespørgsel på og på denne Forespørgsel vi jeg lave en Formular. Jeg kan godt lave en Formular (jeg kan skive i) på én tabel, men problemet opstår når der er to tabeller med join-forbindelser.

Håber jeg er til at forstå - Uffe

USJ
Posts: 8
Joined: Mon Feb 27, 2012 16:58
Location: Danmark

En enkel base at se efter søges!

Post by USJ » Thu Mar 01, 2012 13:00

Hej
Som ovenfor beskrevet, har jeg problemer med OO-Base.
Så skulle der ikke være nogen der har en enkel database, med 2 Tabeller, en Forespørgsel med join-forbindelse og en Formular.
Jeg er gået i stå og vil gerne have noget at blive klog på.
Jeg har været inde og se showmedo.com, læst Relationelle databaser (Whiteholm & Marklyn), StarMedBase (OpenOffice), men det har ikke løst problemet, så HJÆLP.

Håber på hjælp -Uffe

Jens S
Posts: 1091
Joined: Sun Mar 25, 2007 21:42

Post by Jens S » Fri Mar 02, 2012 10:36

Du bør nok rette dit spørgsmål til http://user.services.openoffice.org/en/ ... m.php?f=13 for at få et kvalificeret svar. Husk også at medgive dropbox linket. Læs evt. dette først http://user.services.openoffice.org/en/ ... 00&t=40444

mvh
Jens

USJ
Posts: 8
Joined: Mon Feb 27, 2012 16:58
Location: Danmark

Ok Jens, jeg prøver dine link - Tak / Uffe

Post by USJ » Fri Mar 02, 2012 12:36

Ok Jens, jeg prøver dine link - Tak / Uffe

USJ
Posts: 8
Joined: Mon Feb 27, 2012 16:58
Location: Danmark

Re: Indtastning i Formular problemer LUKKET

Post by USJ » Fri Mar 02, 2012 12:38

USJ wrote:Hej
Jeg er nybegynder i OperOffice Database og er kommet inde i et ”dumt” problem.
1. Jeg har laver to meget simple ~Tabeller~.
2. Jeg har en ~Forespørgsel~ med join-forbindelse mellem de to tabeller
3. Jeg har en Formular som er dannet på Forespørgsel'en

Det hele ser meget fint ud, men jeg kan ikke indtaste noget i Formularen, kun se de poster som er indtastede i tabellerne !?
Hvis jeg kun bruger een tabel, er der ingen problemer, jeg kan tilføje nye poster.

Jeg har læst 'Relationelle databaser' af Whitehorn & Marklyn, og mener jeg har ”forstået skriften”.
Hjælpen i OpenOffice har heller ikke været til nogen hjælp.

Håber nogen kan hjælpe.
Uffe

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest